Foros del Web » Programando para Internet » PHP » Zend »

Utilizando Zend Lucene con PHP

Estas en el tema de Utilizando Zend Lucene con PHP en el foro de Zend en Foros del Web. Hola amigos, necesito incluir la libreria Zend Lucene (el proyecto de Lucene para PHP) en eclipse. Lo he intentado de mil formas, añadiendo en include ...
  #1 (permalink)  
Antiguo 25/02/2010, 12:19
 
Fecha de Ingreso: enero-2010
Mensajes: 69
Antigüedad: 14 años, 5 meses
Puntos: 0
Utilizando Zend Lucene con PHP

Hola amigos,

necesito incluir la libreria Zend Lucene (el proyecto de Lucene para PHP) en eclipse. Lo he intentado de mil formas, añadiendo en include path la libreria ZendFramework-1.10.0/library/Zend, así como "External Source Folder" y no encuentro la manera de que al añadir a un fichero la línea require_once '/Search/Lucene.php, en caso de ser ésta (aunque lo he probado de otras mil formas) no me muestre los siguientes errores:

Warning: require_once(Search/Lucene.php) [function.require-once]: failed to open stream: No such file or directory in /mnt/discodesa/htdocs/wfead/Pruebas/ANW/busqueda/zend5/indexer.php on line 5

Fatal error: require_once() [function.require]: Failed opening required 'Search/Lucene.php' (include_path='.:/usr/local/lib/php') in /mnt/discodesa/htdocs/wfead/Pruebas/ANW/busqueda/zend5/indexer.php on line 5


Si alguien me puede echar una mano se lo agradeceré de corazón, llevo dos días de trabajo perdidos y empiezo a estar un poquito desesperado (y muy falto de tiempo, pero eso en el trabajo suele ser lo habitual )...

Gracias!

Etiquetas: lucene, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:35.