Foros del Web » Soporte técnico » Ayuda General »

Virus en Mi Web? Soluciones por favor!

Estas en el tema de Virus en Mi Web? Soluciones por favor! en el foro de Ayuda General en Foros del Web. Hola a todos, les comento lo que me esta sucediendo, hice una Web, que ya esta colgada hace un año mas o menos, se trata ...
  #1 (permalink)  
Antiguo 14/05/2013, 14:59
Avatar de TEPO  
Fecha de Ingreso: febrero-2010
Mensajes: 235
Antigüedad: 14 años, 2 meses
Puntos: 23
Virus en Mi Web? Soluciones por favor!

Hola a todos, les comento lo que me esta sucediendo, hice una Web, que ya esta colgada hace un año mas o menos, se trata de http://www.caterinaristorante.com
El tema es el siguiente, en mi computadora, con antivirus McAfee la pagina se abre perfectamente y sin problemas, en todos los navegadores, el tema es que en la computadora de mi cliente, que utiliza solo los navegadores Google y Explorer y tiene el antivirus Avast la pagina no se abre y le advierte sobre un virus en la misma. Aqui dejo los print de pantalla para que vean los mensajes y me puedan dar alguna explicación de lo que puede estar sucediendo. Muchas Gracias a todos.
Print 1 -->http://www.caterinaristorante.com/VirusCaterina1.jpg
Print 2 -->http://www.caterinaristorante.com/VirusCaterina.jpg

Gracias!!
  #2 (permalink)  
Antiguo 14/05/2013, 18:03
Avatar de ArturoGallegos
Moderador
 
Fecha de Ingreso: febrero-2008
Ubicación: Morelia, México
Mensajes: 6.774
Antigüedad: 16 años, 1 mes
Puntos: 1146
Respuesta: Virus en Mi Web? Soluciones por favor!

en el home no veo código malicioso pero tienes un iframe fuera de lugar,

<iframe src="http://****/counter.php" style="visibility: hidden; position: absolute; left: 0px; top: 0px" width="10" height="10"/>

su contenido me parece sospechoso yo lo borraría, fuera de eso tendrás que revisar todo el sitio, también es posible que sea un virus en la computadora del cliente que se active al visitar el sitio, avast en lo personal es muy pero muy poco confiable.
  #3 (permalink)  
Antiguo 14/05/2013, 19:24
Avatar de TEPO  
Fecha de Ingreso: febrero-2010
Mensajes: 235
Antigüedad: 14 años, 2 meses
Puntos: 23
Respuesta: Virus en Mi Web? Soluciones por favor!

Gracias Arturo, el iframe creo no haberlo colocado nunca, salvo algun jquery, ahora lo veo, Gracias.-

Etiquetas: soluciones, virus
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:29.