Foros del Web » Administración de Sistemas » Seguridad y redes »

Problema con Encore ENHWI-N3

Estas en el tema de Problema con Encore ENHWI-N3 en el foro de Seguridad y redes en Foros del Web. Hola a todos!. Bueno, mi problema es el siguiente: un amigo se compró una notebook hace un tiempo, y él después compró un router para ...
  #1 (permalink)  
Antiguo 09/09/2010, 22:15
 
Fecha de Ingreso: agosto-2006
Mensajes: 6
Antigüedad: 17 años, 8 meses
Puntos: 0
Exclamación Problema con Encore ENHWI-N3

Hola a todos!. Bueno, mi problema es el siguiente: un amigo se compró una notebook hace un tiempo, y él después compró un router para tener Wi-Fi, bue. El tema es que él es de muy poca paciencia y tuve que hacer todo a las apuradas, y al hacer eso, no pude configurar muy bien el router para que haya conexión inalámbrica. Entonces intenté unos días después ingresar a la dirección 192.168.0.1 pero no entraba, y esto (a mi parecer) era porque la conexión no tenía puerta de enlace predeterminada (ese dato estaba en blanco), probé con el comando ipconfig y me salió exactamente lo mismo, intenté reconfigurar la conexión desde el Windows (Windows XP Service Pack 2), y hubo un cambio pero no "radical" ya que cuando lo hice, apareció que la conexión era limitada o nula y, obviamente, no se recibía la conexión de internet. Quité la opción para que no aparezca ese mensaje y aparecía la conexión como Conectado, pero sigue exactamente igual. Y ahora, no sé qué pasa que no puedo ingresar a la página del router para lograr configurar todo de nuevo y más tranquilamente. Traté de entrar con la IP que me otorga el router (Dirección privada automática dice la información de la conexión) y tampoco entra. Qué debo hacer?. Gracias! :)

PD.: Casi se me olvida!, intenté reestablecer la configuración de fábrica del router presionando el botón de reinicio que tiene detrás con un escarbadientes (JAJAJAJAJAJAJAJA), pero el router sigue sin dar respuesta alguna.
  #2 (permalink)  
Antiguo 13/09/2010, 10:36
Avatar de thelionab  
Fecha de Ingreso: agosto-2010
Ubicación: La Ceiba, Alajuela, CR
Mensajes: 51
Antigüedad: 13 años, 8 meses
Puntos: 0
Respuesta: Problema con Encore ENHWI-N3

la conexión al router para configuración se debe hacer via cable de red y por los puertos LAN. Es posible conectar por inalámbrico pero no lo recomiendan, aparte de eso al parecer tienes problemas por inalámbrico.

OK.
se supone que cuando se resetea el router, este queda con una configuración predeterminada que entrega direcciones IP en un rango.
Configura la tarjeta de tu PC para tomar dirección por DHCP.

Mira la dirección que te entrega; posiblemente sea 192.168.1.100 (por ejemplo) y la direccion gateway debería decir .1 (ejemplo 192.168.1.1) Con la dirección gateway es que vas a entrar al router

Si la tarjeta obtiene una dirección automática quiere decir que el router no está entregando direcciones IP.
Entonces tendrás que leer en el manual qué dirección obtiene el router por defecto y configurar manualmente tu tarjeta de red con una IP diferente de ese mismo rango de direcciones.

*Cuando se trata de configuraciones, solo importa la IP y la máscara ya que estaremos trabajando en la misma red.
la gateway se usa para brincar a otra red (por ejemplo internet)
pero lo que buscamos ahorita es entrar al router.

para resetear el router de manera segura y total:
Hay un "hard-reset" consiste en oprimir el boton de reset por 30 segundos y luego (sin dejar de presionar el botón) quitarle la corriente al router y seguir presionando por otros 30 segundos.
  #3 (permalink)  
Antiguo 13/09/2010, 16:25
 
Fecha de Ingreso: agosto-2006
Mensajes: 6
Antigüedad: 17 años, 8 meses
Puntos: 0
Respuesta: Problema con Encore ENHWI-N3

Hola!. Gracias por tu respuesta!. Mirá, ya solucioné el tema de configurar el router, ya está configurado y todo, pero el problema ahora es que solamente puedo entrar a la página de configuración del router (inalámbricamente obviamente), y la IP que me entrega es parecida a la que pusiste en tu post (192.168.0.100). Es decir, ya está todo configurado en el router y todo, y conecta pero no se puede entrar al Google ni a nada, solamente a la página de configuración del router. Puede ser que sea un problema de la mascara de subred?, o es cualquier cosa eso ya?. Gracias!.
  #4 (permalink)  
Antiguo 15/09/2010, 16:54
 
Fecha de Ingreso: agosto-2006
Mensajes: 6
Antigüedad: 17 años, 8 meses
Puntos: 0
Respuesta: Problema con Encore ENHWI-N3

Ya lo arreglé el problema. Gracias a LA ÚNICA PERSONA QUE RESPONDIÓ mi post (disculpen las mayúsculas, pero... no hay mucha cooperación a veces).

Etiquetas: encore
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:42.