Foros del Web » Administración de Sistemas » Seguridad y redes »

¿Problemas con el Proxy Squid o de conexion (señal)?

Estas en el tema de ¿Problemas con el Proxy Squid o de conexion (señal)? en el foro de Seguridad y redes en Foros del Web. Hola amigos, tengo un problema, tengo montado el Proxy Squid en Debian y me conecto a Internet mediante un Router Axees Tel directo al servidor ...
  #1 (permalink)  
Antiguo 04/04/2011, 17:11
 
Fecha de Ingreso: enero-2011
Mensajes: 5
Antigüedad: 12 años, 2 meses
Puntos: 0
Exclamación ¿Problemas con el Proxy Squid o de conexion (señal)?

Hola amigos, tengo un problema, tengo montado el Proxy Squid en Debian y me conecto a Internet mediante un Router Axees Tel directo al servidor y de ahi por otra tarjeta para la red, hace una semana todo estaba bien, pero de buenas a primeras el Squid se desconfiguro, ya lo arregle, pero el problema esta en que cuando le doy ping desde el servidor a google o alguna pagina de internet me da ping unas 3 o 4 veces y luego pone el error
(101) Network is unreachable
o sino:
Error 101 (net::ERR_CONNECTION_RESET): Error desconocido

Podrian decirme si es el Proxy Squid el que tiene problemas en la cache o algo o si es la conexion o la señal?
Gracias de antemano...
  #2 (permalink)  
Antiguo 05/04/2011, 04:19
 
Fecha de Ingreso: febrero-2011
Mensajes: 581
Antigüedad: 12 años, 1 mes
Puntos: 81
Respuesta: ¿Problemas con el Proxy Squid o de conexion (señal)?

El proxy squid es un proxy caché de protocolo HTTP (aunque permite redireccionar HTTPS). Esto implica TCP/IP.

Si haces un ping utilizas protocolo ICMP...

Tu problema parece de red, no de proxy. Algún problema en tu cable o NIC de cualquiera de los extremos, posiblemente (salvo que tengas algo interfiriendo con las tablas de rutado o con las IPs).

No. En principio yo descartaría el squid.
  #3 (permalink)  
Antiguo 07/04/2011, 21:36
 
Fecha de Ingreso: octubre-2010
Mensajes: 73
Antigüedad: 12 años, 5 meses
Puntos: 1
Respuesta: ¿Problemas con el Proxy Squid o de conexion (señal)?

lo que dice moeb esta en lo cierto, ademas si ves qeu despues de verificar conexiones y que el router este enviando paquetes icmp correctamente, te recomiendo borrar la cache del squid, despues reiniciarlo y verificar que las reglas esten bien establecidas, no esta de mas que el desespero por subir el servicio se te fue un punto o una coma.

Etiquetas: conexion, proxy, señal, squid
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:11.