Foros del Web » Creando para Internet » HTML »

No carga recursos de la aplicaciòn

Estas en el tema de No carga recursos de la aplicaciòn en el foro de HTML en Foros del Web. Hola amigos, Nuevamente por acá haciéndoles una consulta, resulta que tengo mi sitio alojando en un hosting pero lo he descargado a mi servidor local ...
  #1 (permalink)  
Antiguo 10/02/2014, 12:02
 
Fecha de Ingreso: diciembre-2006
Mensajes: 213
Antigüedad: 16 años, 3 meses
Puntos: 3
No carga recursos de la aplicaciòn

Hola amigos,

Nuevamente por acá haciéndoles una consulta, resulta que tengo mi sitio alojando en un hosting pero lo he descargado a mi servidor local (estoy usando linux por lo cual el apache2 y mysql los intalé por separado).

He descargado todos sus archivos tal cual están pero a la hora de verlo localmente htt://localhost/mi_web no me carga ni los CSS ni las imágenes, desde la consola de chrome veo los siguiente errores:

Código HTML:
Ver original
  1. Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://localhost/mi_web/Scripts/jquery-1.2.6.min.js
  2. Uncaught ReferenceError: $ is not defined (index):199
  3. Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://localhost/mi_web/css/screen.css
  4. Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Y así se repite muchas veces el mensaje del error 500

Ya cambié las rutas especificándola directamente por ejemplo http://localhost/mi_web/imagenes, http://localhost/mi_web/css, http://localhost/mi_web/scripts

Pero no logro hacerlo funcionar. No sé si este foro sea el lugar indicado para publicar esta duda, sino pues me hacen el favor de moverlo a dónde corresponda.

Espero me puedan ayudar a levantar mi sitio local.

Desde ya se los agradezco
  #2 (permalink)  
Antiguo 10/02/2014, 12:07
Avatar de charlyrosero  
Fecha de Ingreso: julio-2006
Mensajes: 161
Antigüedad: 16 años, 7 meses
Puntos: 5
Respuesta: No carga recursos de la aplicaciòn

revisa si el sitio que descargaste tiene archivo .htaccess. tambien revisa si en apache esta activada la opcion MOD_REWRITE.
  #3 (permalink)  
Antiguo 10/02/2014, 12:15
 
Fecha de Ingreso: diciembre-2006
Mensajes: 213
Antigüedad: 16 años, 3 meses
Puntos: 3
Respuesta: No carga recursos de la aplicaciòn

Hola charlyrosero,

Gracias por la pronta respuesta, si tiene .httacces, también lo descargué:

su contenido es similar a lo siguiente:

AuthUserFile "/home/usuario/.htpasswds/public_html/passwd"
AuthName "UDB"

Ya probé moviendo ese archivo a otro httacces.txt para pácticamente elimarle el .httacces y nada no funciona.

Con respecto a la propiedad MOD_REWRITE esa la verificas en el php.ini?

Saludos
  #4 (permalink)  
Antiguo 10/02/2014, 14:32
Colaborador
 
Fecha de Ingreso: septiembre-2013
Ubicación: España
Mensajes: 3.648
Antigüedad: 9 años, 6 meses
Puntos: 578
Respuesta: No carga recursos de la aplicaciòn

¿Por qué todos los temas que no tienen nada que ver con HTML van a parar al foro de HTML?

Respecto al tema:

mod_rewrite es un módulo de Apache que viene activado por defecto en el 99% de servidores. (Además no estás utilizando ninguna regla así que eso no nos da problema).

Vigila que el nombre del fichero sea .htaccess (sin extensión), no .httaccess.txt ni parecidos.
  #5 (permalink)  
Antiguo 11/02/2014, 13:37
 
Fecha de Ingreso: diciembre-2006
Mensajes: 213
Antigüedad: 16 años, 3 meses
Puntos: 3
Respuesta: No carga recursos de la aplicaciòn

Hola,

Pues ya verifquè todo y pues aparentemente todo esta normal.

Extraño hasta eliminè el .httacces y no me funcionó

Etiquetas: mysql, php, recursos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:51.