Foros del Web » Administración de Sistemas » Unix / Linux »

Problema con Nagios

Estas en el tema de Problema con Nagios en el foro de Unix / Linux en Foros del Web. Hola gente!! tengo nagios 3.2.3 funcionando sobre debian, y me aparece el siguiente error cuando ejecuto el restart: # /etc/init.d/nagios restart Running configuration check...done. Stopping ...
  #1 (permalink)  
Antiguo 15/04/2011, 09:23
 
Fecha de Ingreso: agosto-2007
Mensajes: 23
Antigüedad: 16 años, 8 meses
Puntos: 0
Pregunta Problema con Nagios

Hola gente!!

tengo nagios 3.2.3 funcionando sobre debian, y me aparece el siguiente error cuando ejecuto el restart:

# /etc/init.d/nagios restart
Running configuration check...done.
Stopping nagios: .done.
Starting nagios:Sin directorio, entrando con HOME=/
done.

Nagios continúa funcionando, pero no actualiza la configuración.... no carga los nuevos host que creo, y tampoco los servicios que les asigno...

Alguno sabe a que se debe este problema???

Gracias
  #2 (permalink)  
Antiguo 19/04/2011, 04:18
 
Fecha de Ingreso: junio-2009
Ubicación: Madrid
Mensajes: 402
Antigüedad: 14 años, 10 meses
Puntos: 20
Respuesta: Problema con Nagios

revisa la configuracion, mirate los logs para ver en que linea tienes el error

Etiquetas: debian, monitoreo, nagios, redes
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:51.