Foros del Web » Administración de Sistemas » Unix / Linux »

Repositorios Debian Lenny no se actualizan

Estas en el tema de Repositorios Debian Lenny no se actualizan en el foro de Unix / Linux en Foros del Web. Actualizando los repositorios de mi Debian instalado : Debian 5.1 Lenny, informa de errores en la sección de security. Mi sources.list contiene el sguiente texto ...
  #1 (permalink)  
Antiguo 17/03/2011, 10:03
 
Fecha de Ingreso: octubre-2005
Mensajes: 778
Antigüedad: 18 años, 9 meses
Puntos: 1
Repositorios Debian Lenny no se actualizan

Actualizando los repositorios de mi Debian instalado : Debian 5.1 Lenny, informa de errores en la sección de security.

Mi sources.list contiene el sguiente texto :

#
# deb cdrom:[Debian GNU/Linux 5.0.1 _Lenny_ - Official i386 DVD Binary-1 20090413-00:33]/ lenny contrib main

#deb cdrom:[Debian GNU/Linux 5.0.1 _Lenny_ - Official i386 DVD Binary-1 20090413-00:33]/ lenny contrib main

# Repositorio Oficial Estable
deb http://ftp.us.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.us.debian.org/debian/ lenny main contrib non-free

# Line commented out by installer because it failed to verify:
deb http://security.debian.org/ lenny/updates main contrib
deb-src http://security.debian.org/ lenny/updates main contrib

# Line commented out by installer because it failed to verify:
#deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib
# Line commented out by installer because it failed to verify:
#deb-src http://volatile.debian.org/debian-volatile lenny/volatile main contrib

Actualizando los repositorios :

# sudo apt-get update
Des:1 http://security.debian.org lenny/updates Release.gpg [835B]
Obj http://ftp.us.debian.org lenny Release.gpg
Des:2 http://ftp.us.debian.org lenny/main Translation-es [562kB]
Ign http://security.debian.org lenny/updates/main Translation-es
Ign http://security.debian.org lenny/updates/contrib Translation-es
Obj http://security.debian.org lenny/updates Release
Err http://security.debian.org lenny/updates Release

Des:3 http://security.debian.org lenny/updates Release [40,8kB]
Ign http://ftp.us.debian.org lenny/contrib Translation-es
Ign http://security.debian.org lenny/updates Release
Ign http://security.debian.org lenny/updates/main Packages/DiffIndex
Ign http://ftp.us.debian.org lenny/non-free Translation-es
Obj http://ftp.us.debian.org lenny Release
Ign http://security.debian.org lenny/updates/contrib Packages/DiffIndex
Ign http://ftp.us.debian.org lenny/main Packages/DiffIndex
Ign http://security.debian.org lenny/updates/main Sources/DiffIndex
Ign http://ftp.us.debian.org lenny/contrib Packages/DiffIndex
Ign http://security.debian.org lenny/updates/contrib Sources/DiffIndex
Obj http://security.debian.org lenny/updates/main Packages
Obj http://security.debian.org lenny/updates/contrib Packages
Obj http://security.debian.org lenny/updates/main Sources
Obj http://security.debian.org lenny/updates/contrib Sources
Ign http://ftp.us.debian.org lenny/non-free Packages/DiffIndex
Ign http://ftp.us.debian.org lenny/main Sources/DiffIndex
Ign http://ftp.us.debian.org lenny/contrib Sources/DiffIndex
Ign http://ftp.us.debian.org lenny/non-free Sources/DiffIndex
Obj http://ftp.us.debian.org lenny/main Packages
Obj http://ftp.us.debian.org lenny/contrib Packages
Obj http://ftp.us.debian.org lenny/non-free Packages
Obj http://ftp.us.debian.org lenny/main Sources
Obj http://ftp.us.debian.org lenny/contrib Sources
Obj http://ftp.us.debian.org lenny/non-free Sources
Descargados 604kB en 52s (11,6kB/s)
Leyendo lista de paquetes... Hecho
W: GPG error: http://security.debian.org lenny/updates Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY AED4B06F473041FA
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas


Encontré en internet que con el siguiente comando se puede obtener la llave pública AED4B06F473041FA que me falta, pero expira el tiempo de conexión del mismo.

# gpg --keyserver subkeys.pgp.net --recv-keys AED4B06F473041FA
gpg: solicitando clave 473041FA de hkp servidor subkeys.pgp.net
gpg: agotado el tiempo de espera para el servidor de claves
gpg: recepción del servidor de claves fallida: error del servidor de claves

Este error se está presentando desde hace 2 semanas. Meses atras al actualizar los repositorios no ocurría este problema.

Etiquetas: debian, sistemas-unix
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:18.