Foros del Web » Administración de Sistemas » Software para Servers »

Problema con SSH. mi web deja de funcionar

Estas en el tema de Problema con SSH. mi web deja de funcionar en el foro de Software para Servers en Foros del Web. Buenos días, a ver si alguien me puede ayudar porfavor, Tengo una web alojada en 1and1 y cada vez que he intentado realizar una conexión ...
  #1 (permalink)  
Antiguo 22/10/2012, 01:59
 
Fecha de Ingreso: noviembre-2010
Mensajes: 11
Antigüedad: 13 años, 8 meses
Puntos: 1
Problema con SSH. mi web deja de funcionar

Buenos días,
a ver si alguien me puede ayudar porfavor,

Tengo una web alojada en 1and1 y cada vez que he intentado realizar una conexión SSH mediante Putty, la web ha dejado de funcionar, simplemente no carga. Escribo a 1and1 explicando lo sucedido y lo único que sucede es que al cabo de unas horas la web vuelve a cargar, pero no se lo que ha pasado.

Esto es exactamente lo que me paso la última vez:

1- Inicié Putty, puse como hostname midominio.com y le di a open
2- Introduci sin querer un numero de usuario erroneo
3- Me pedia la contraseña y me daba error ya que el usuario era incorrecto
4- Cierro la ventana porque no podia hacer nada
5- La web deja de funcionar.
6- Escribo a 1and1 explicando lo sucedido
7- Pasan unas 5 horas y la web vuelve a funcionar.

Alguna vez he llegado mas lejos y he trasteado un poco con el Crontab pero al final me ha pasado lo mismo.
Lo que quiero es introducir algunas tareas programadas pero es que ya me da miedo porque cada vez que lo toqueteo se me cae la web!!

¿Que es lo que puede estar pasando???
  #2 (permalink)  
Antiguo 22/10/2012, 15:32
 
Fecha de Ingreso: octubre-2012
Ubicación: Guadalajara
Mensajes: 56
Antigüedad: 11 años, 9 meses
Puntos: 9
Respuesta: Problema con SSH. mi web deja de funcionar

Hola superchauen,

Si esta algo raro el asunto, son dos servicios que no deberían tener repercusión uno con el otro, lamentablemente sin poder ver los log del servidor no me aventuraria a decirte que puede estar pasando, pero algo si es cierto 1and1 debe darte una razón concreta de por que se cae el servicio debes exigirles eso, ya que no es para nada normal, de lo contrario yo buscaria otro proveedor.
__________________
Omar O. Campos
SubDirector
HostDime LatinoAmérica & HostDime España
www.HostDime.la
  #3 (permalink)  
Antiguo 25/10/2012, 04:57
 
Fecha de Ingreso: noviembre-2010
Mensajes: 11
Antigüedad: 13 años, 8 meses
Puntos: 1
Respuesta: Problema con SSH. mi web deja de funcionar

Hola marmota marmota83, gracias por la respuesta.

He podido averiguar que se trata de una forma de seguridad.

Lo que sucede es que cuando se introduce un dato erroneo o se abandona la shell de forma inesperada se bloquea el acceso al servidor a la dirección IP que se está usando. Lo que me parece raro es que bloqueen el acceso al primer intento fallido pero bueno (lo suyo seria unos tres digo yo), por lo menos se que el servicio no deja de funcionar y si quiero seguir trabajando tengo que desconectar el ruter y esperar que se me asigne una nueva IP....

Etiquetas: dominio, funcionar, ssh, hosts
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:44.