Foros del Web » Administración de Sistemas » Software para Servers »

wamp server no tiene activado PHP

Estas en el tema de wamp server no tiene activado PHP en el foro de Software para Servers en Foros del Web. Hola, instale apache y luego php y me trono todo, desintale todo y ya no funcionaba el WAMP server 2.2, lo desinstale como 10 veces ...
  #1 (permalink)  
Antiguo 13/07/2012, 20:39
Avatar de angelsanchezjr  
Fecha de Ingreso: mayo-2011
Ubicación: Mazatlan
Mensajes: 87
Antigüedad: 12 años, 11 meses
Puntos: 1
wamp server no tiene activado PHP

Hola, instale apache y luego php y me trono todo, desintale todo y ya no funcionaba el WAMP server 2.2, lo desinstale como 10 veces y lo volvi a instalar incluyendo el wamp5, y no corre ningun archivo php en el localhost, solo muestra el codigo php, y me lase un anuncio en el phpmyadmin de WAMPSERVER :

El almacenamiento de configuración phpMyAdmin no está completamente configurado, algunas funcionalidades extendidas fueron deshabilitadas. Pulsa aquí para averiguar por qué.

le das click ahi y sale esto:
localhost
$cfg['Servers'][$i]['pmadb'] ... no recibió el OK [ Documentación ]
$cfg['Servers'][$i]['relation'] ... no recibió el OK [ Documentación ]
Opciones de relación general: Deshabilitado

$cfg['Servers'][$i]['table_info'] ... no recibió el OK [ Documentación ]
Mostrar las opciones: Deshabilitado

$cfg['Servers'][$i]['table_coords'] ... no recibió el OK [ Documentación ]
$cfg['Servers'][$i]['pdf_pages'] ... no recibió el OK [ Documentación ]
Creación de los PDF: Deshabilitado

$cfg['Servers'][$i]['column_info'] ... no recibió el OK [ Documentación ]
Mostrando los comentarios de la columna: Deshabilitado
Transformación del navegador: Deshabilitado

$cfg['Servers'][$i]['bookmarktable'] ... no recibió el OK [ Documentación ]
Consulta guardada en favoritos: Deshabilitado

$cfg['Servers'][$i]['history'] ... no recibió el OK [ Documentación ]
Historial-SQL: Deshabilitado

$cfg['Servers'][$i]['designer_coords'] ... no recibió el OK [ Documentación ]
Diseñador: Deshabilitado

$cfg['Servers'][$i]['tracking'] ... no recibió el OK [ Documentación ]
Seguimiento: Deshabilitado

$cfg['Servers'][$i]['userconfig'] ... no recibió el OK [ Documentación ]
Preferencias de usuario: Deshabilitado

Gracias por cualquier ayuda.
  #2 (permalink)  
Antiguo 14/07/2012, 10:27
Avatar de angelsanchezjr  
Fecha de Ingreso: mayo-2011
Ubicación: Mazatlan
Mensajes: 87
Antigüedad: 12 años, 11 meses
Puntos: 1
Respuesta: wamp server no tiene activado PHP

Hola, ya arregle el problema yo solo JEJEJEJE, que errores comete uno no? es como las computadoras que empiezan a fallar despues de un dia y las tienes que reiniciar, pues me paso que ya al final del dia empeze a jalar los archivoa al navegador con esta ruta: file:///C:/wamp/www/, y no directamente desde el servidor localhost/, cometi ese error y hasta hoy Recapacite. Los archivos NO corren directamente en el navegador, tienes que llamarlos desde el localhost (lo aprendi despues de desinstalar el wamp como 10 veces y volverlo a instalar)
Gracias :)

Etiquetas: apache, php, server, wamp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:37.