Foros del Web » Administración de Sistemas » Apache »

No me funciona el redireccionamiento indicado en htaccess

Estas en el tema de No me funciona el redireccionamiento indicado en htaccess en el foro de Apache en Foros del Web. Buenas, Me han encargado la modificación de una web que ya está funcionando. Resulta que quiero ejecutarla en modo local y para ello tengo que ...
  #1 (permalink)  
Antiguo 12/03/2013, 03:42
 
Fecha de Ingreso: enero-2002
Ubicación: Sabadell
Mensajes: 564
Antigüedad: 19 años, 3 meses
Puntos: 4
No me funciona el redireccionamiento indicado en htaccess

Buenas,
Me han encargado la modificación de una web que ya está funcionando. Resulta que quiero ejecutarla en modo local y para ello tengo que modificar el fichero htaccess para que me redireccione en mi localhost en lugar del servidor.
Alguna cosa habré hecho mal ya que sigue dirigiéndome al servidor.
Adjunto el código por si alguien puede darme alguna idea. He comentado las líneas que apuntan al servidor.
Muchas gracias.

Código Apache:
Ver original
  1. RewriteEngine On
  2.  
  3. #rewritecond %{http_host} ^camps.es [nc]  instrucció per al servidor
  4. rewritecond %{http_host} ^camps [nc]
  5.  
  6. #rewriterule ^(.*)$ http://www.camps.es/$1 [r=301,nc]   instrucció per al servidor
  7. rewriterule ^(.*)$ http://localhost:8887/camps/$1 [r=301,nc]
__________________
Qué fácil cuando lo sabes y qué difícil cuando no

Etiquetas: htaccess, redireccionamiento, rewrite, servidor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:53.