Foros del Web » Administración de Sistemas » IIS »

Acceso remoto a Web service me pide autenticación de Windows

Estas en el tema de Acceso remoto a Web service me pide autenticación de Windows en el foro de IIS en Foros del Web. Hola que tal, mi problema es el siguiente: Tengo un servidor con windows 2000, en él instalé un web service así como una aplicación web, ...
  #1 (permalink)  
Antiguo 10/09/2015, 01:12
Avatar de info4  
Fecha de Ingreso: marzo-2008
Mensajes: 55
Antigüedad: 16 años, 4 meses
Puntos: 2
Acceso remoto a Web service me pide autenticación de Windows

Hola que tal, mi problema es el siguiente:
Tengo un servidor con windows 2000, en él instalé un web service así como una aplicación web, cuando ejecuto ambos localmente todo funciona bien, el problema viene al realizar mis operaciones remotamente, la aplicación opera de manera correcta pero al tratar de acceder al Web Service me pide usuario y contraseña a modo de autenticación de Windows.
¿A qué se debe esto? ¿Cómo puedo solucionarlo?
Gracias por sus respuestas
__________________
"Pulvis es et in pulverum reverteris"
  #2 (permalink)  
Antiguo 10/09/2015, 16:18
Avatar de info4  
Fecha de Ingreso: marzo-2008
Mensajes: 55
Antigüedad: 16 años, 4 meses
Puntos: 2
Respuesta: Acceso remoto a Web service me pide autenticación de Windows

Como aclaración, el instalador de ese Web Service lo ejecuto en otros equipos y funciona correctamente.
__________________
"Pulvis es et in pulverum reverteris"

Etiquetas: autenticación, remoto, service, windows
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:55.