Foros del Web » Administración de Sistemas » IIS »

Problema con IIS Windows XP sp3

Estas en el tema de Problema con IIS Windows XP sp3 en el foro de IIS en Foros del Web. Buenas amigos, Les quiero solicitar ayuda con este problema que tengo y que realmente no se como solucionar. Les comento: Resulta que tengo que modificar ...
  #1 (permalink)  
Antiguo 17/07/2012, 18:28
 
Fecha de Ingreso: noviembre-2010
Mensajes: 67
Antigüedad: 13 años, 8 meses
Puntos: 0
Problema con IIS Windows XP sp3

Buenas amigos,

Les quiero solicitar ayuda con este problema que tengo y que realmente no se como solucionar. Les comento:

Resulta que tengo que modificar unas paginas asp y necesito probarlas, pero no puedo hacerlo. Tengo en mi equipo windows xp xp3 instalado el visual studio 2010, con .net 4.0. Por lo que leí por algunos foros para poder ejecutar las paginas asp, era necesario instalar el IIS en el equipo y ejecutarlas directamente desde el servidor. Aquí es donde se presentan los problemas:

1) Instalo el IIS pero al tratar de ingresar a Servicios de Internet Information Server (inetmgr) , para configurarlo, me aparece el mensaje:

" MMC no puede crear el complemento"

2) Al tratar de ejecutar un archivo asp accediendo desde el navegador, me carga lo siguiente:

error '8002801d'
Biblioteca no registrada.

/iisHelp/common/500-100.asp, line 19


Estuve investigando y encontré que había que agregar la instalación del framework que uso mediante el comando aspnet_regiis.exe, pero no resulta...


Alguien sabe o le ha pasado esta situación.

Desde ya agradezco sus comentarios
  #2 (permalink)  
Antiguo 03/04/2013, 08:33
 
Fecha de Ingreso: abril-2013
Ubicación: Sevilla, ciudad del Betis
Mensajes: 1
Antigüedad: 11 años, 3 meses
Puntos: 0
Respuesta: Problema con IIS Windows XP sp3

En este enlace parece haber una solución al problema:
http://support.microsoft.com/kb/957502/es

Última edición por juaramjim; 03/04/2013 a las 08:38

Etiquetas: server, sp3, windows, xp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:05.