Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General » Mysql »

Problema con WAMP

Estas en el tema de Problema con WAMP en el foro de Mysql en Foros del Web. Que tal buenos días? una pregunta.. tengo mi base de datos en el servidor wamp.. y quisiera que al encender la pc. se autoencienda automáticamente ...
  #1 (permalink)  
Antiguo 26/04/2013, 09:23
 
Fecha de Ingreso: abril-2013
Ubicación: Lima
Mensajes: 83
Antigüedad: 11 años
Puntos: 1
Problema con WAMP

Que tal buenos días? una pregunta.. tengo mi base de datos en el servidor wamp.. y quisiera que al encender la pc. se autoencienda automáticamente el wamp.. no se si alguien podría orientarme en eso..
Gracias
  #2 (permalink)  
Antiguo 26/04/2013, 09:54
Avatar de gnzsoloyo
Moderador criollo
 
Fecha de Ingreso: noviembre-2007
Ubicación: Actualmente en Buenos Aires (el enemigo ancestral)
Mensajes: 23.324
Antigüedad: 16 años, 4 meses
Puntos: 2658
Respuesta: Problema con WAMP

WAMP no es tema de MySQL.

Lo que te puedo decir es que tanto al instalar, como si accedes al ícono de la barra de tareas, tienes la opción de configurar su inicio automático al iniciar Windows.
Si eso no funciona, copia el ícono del escritorio a la carpeta "Inicio" de Programas. Todo lo que pones allí se inicia automátiamente al iniciar Windows. Todo.
__________________
¿A quién le enseñan sus aciertos?, si yo aprendo de mis errores constantemente...
"El problema es la interfase silla-teclado." (Gillermo Luque)
  #3 (permalink)  
Antiguo 26/04/2013, 12:13
Avatar de Developando  
Fecha de Ingreso: abril-2013
Mensajes: 48
Antigüedad: 11 años
Puntos: 5
Respuesta: Problema con WAMP

En windows si vas a panel de control->herramientas administrativas->Servicios tendrás un listado de los servicios que tienes instalados, busca el que te interesa de mysql y configuralo para que se inicie automáticamente.
  #4 (permalink)  
Antiguo 26/04/2013, 12:31
Avatar de gnzsoloyo
Moderador criollo
 
Fecha de Ingreso: noviembre-2007
Ubicación: Actualmente en Buenos Aires (el enemigo ancestral)
Mensajes: 23.324
Antigüedad: 16 años, 4 meses
Puntos: 2658
Respuesta: Problema con WAMP

Developando: WAMP no es MySQL. Es una aplicación que usa MySQL.

Lo que el forista quiere es que WAMP se inicie con el login de Win.

El servicio MySQL ya está corriendo desde el momento en que instala WAMP, aunque WAMP no se esté ejecutando. Son cosas independientes.
__________________
¿A quién le enseñan sus aciertos?, si yo aprendo de mis errores constantemente...
"El problema es la interfase silla-teclado." (Gillermo Luque)
  #5 (permalink)  
Antiguo 29/04/2013, 15:39
 
Fecha de Ingreso: abril-2013
Ubicación: Lima
Mensajes: 83
Antigüedad: 11 años
Puntos: 1
Respuesta: Problema con WAMP

lo que sucede es que tengo mi web corriendo en el wamp.. y quiero que cada vez que prenda, arranque el wamp sin necesidad de encender los servicios.. pero de todas maneras gracias.. ya lo solucioné

Etiquetas: database, wamp, wampserver
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:45.