Foros del Web » Creando para Internet » Diseño web »

Slide no me funciona con Explorer

Estas en el tema de Slide no me funciona con Explorer en el foro de Diseño web en Foros del Web. Es el típico carrusel de imágenes en portada de web con Java, siguiente script: Código HTML: <script type= "text/javascript" src= "jquery.js" > </script> <script type= ...
  #1 (permalink)  
Antiguo 18/01/2013, 05:40
Avatar de Linton  
Fecha de Ingreso: diciembre-2011
Ubicación: Viena
Mensajes: 1.213
Antigüedad: 12 años, 7 meses
Puntos: 55
Slide no me funciona con Explorer

Es el típico carrusel de imágenes en portada de web con Java, siguiente script:

Código HTML:
<script type="text/javascript" src="jquery.js"></script>
<script type="text/javascript" src="cycle.js"></script>
<script type="text/javascript"> 
$(document).ready(function() {
    $('.carruseldeimagenes').cycle({
        fx: 'fade'
    });
});
</script> 
Me funciona correctamente con Firefox pero con Explorer salen las fotos a la vez, alineadas en vertical. ¿Cómo se soluciona?

Gracias, un saludo.
  #2 (permalink)  
Antiguo 19/01/2013, 05:50
 
Fecha de Ingreso: mayo-2005
Mensajes: 217
Antigüedad: 19 años, 1 mes
Puntos: 5
Respuesta: Slide no me funciona con Explorer

Pulsa F12
recarga la pagina
y fijate en la pestaña consola a ver si te sale algun error javascript

y que version de jquery y cycle usas?
  #3 (permalink)  
Antiguo 20/01/2013, 09:07
Avatar de Linton  
Fecha de Ingreso: diciembre-2011
Ubicación: Viena
Mensajes: 1.213
Antigüedad: 12 años, 7 meses
Puntos: 55
Respuesta: Slide no me funciona con Explorer

Vaya, creo que has dado en la tecla, me parece que en esa carpeta tenía la versión anterior de jQuery. ¡Muchas gracias!

Etiquetas: explorer, slide
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:21.