Foros del Web » Administración de Sistemas » Cloud Computing »

Al instalar gnome en centos7 se pierde conexion

Estas en el tema de Al instalar gnome en centos7 se pierde conexion en el foro de Cloud Computing en Foros del Web. Hola a todos, he probado centos 7 en 3 vps de diferente proveedor, y tengo el problema de que cuando instalo el escritorio GNOME, al ...
  #1 (permalink)  
Antiguo 14/11/2014, 17:24
 
Fecha de Ingreso: noviembre-2014
Mensajes: 29
Antigüedad: 9 años, 5 meses
Puntos: 0
Información Al instalar gnome en centos7 se pierde conexion

Hola a todos, he probado centos 7 en 3 vps de diferente proveedor, y tengo el problema de que cuando instalo el escritorio GNOME, al reiniciar este se pierde la conexion por ssh, vncserver, panel de control (cualquiera).

Intente deshabilitando por completo el firewall y abriendo los puertos por iptables.
El panel solusvm me deja entrar al VPS dandome un usuario con sesion por unas horas y desde otra IP, desde ahi puedo ver la configuracion del firewall e iptables, y es la misma que aparece cuando reincio el VPS.

Puedo trabajar normal, pero si reinicio el VPS despues de instalar GNOME ya no puedo volver a acceder al VPS, no me queda otra que reinstallar el S.O.

Espero alguien sepa porque pasa eso, Gracias.
  #2 (permalink)  
Antiguo 15/11/2014, 16:01
Avatar de lauser
Moderator Unix/Linux
 
Fecha de Ingreso: julio-2013
Ubicación: Odessa (Ukrania)
Mensajes: 3.278
Antigüedad: 10 años, 8 meses
Puntos: 401
Respuesta: Al instalar gnome en centos7 se pierde conexion

Y el SElinux? al instalar escritorio es muy agresivo.
__________________
Los usuarios que te responden, lo hacen altruistamente y sin ánimo de lucro con el único fin de ayudarte. Se paciente y agradecido.
-SOLOLINUX-
  #3 (permalink)  
Antiguo 20/12/2014, 02:23
 
Fecha de Ingreso: noviembre-2014
Mensajes: 29
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: Al instalar gnome en centos7 se pierde conexion

Es muy raro esto, porque cambie de proveedor y ya no pasa eso. La descripcion de las isos son diferentes, pero uso los mismo pasos al usar centos7+vnc+gnome+wine+java y algun panel.

En el otro proveedor me va bien, iptables desactivado, firewall activado con un minimo de puertos abiertos y selinux desactivado (pero instalado).
  #4 (permalink)  
Antiguo 20/04/2015, 16:01
 
Fecha de Ingreso: noviembre-2014
Mensajes: 29
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: Al instalar gnome en centos7 se pierde conexion

Me han indicado que Centos 7 en OpenVZ tiene un bug aun no solucionado.
Al hacer yum update o instalar gnome u otros escritorios.
-
Desactive SElinux, firewall, iptables, pasaba lo mismo.
-
En otro proveedor que usa Xen no pasa ese problema.
  #5 (permalink)  
Antiguo 21/04/2015, 02:10
Avatar de lauser
Moderator Unix/Linux
 
Fecha de Ingreso: julio-2013
Ubicación: Odessa (Ukrania)
Mensajes: 3.278
Antigüedad: 10 años, 8 meses
Puntos: 401
Respuesta: Al instalar gnome en centos7 se pierde conexion

Creo que te refieres a la política que impedía que el servicio dhcpd iniciara al carecer de privilegios para realizar cambio de propietario al usuario dhcpd, sobre los contenidos del directorio /var/lib/dhcpd/. Ese error se reparo con una actualización. De todas formas te comento que mis servidores aun no han dado el salto a la versión 7, aun la veo un poco verde. Simplemente actualice a la 6.6.
__________________
Los usuarios que te responden, lo hacen altruistamente y sin ánimo de lucro con el único fin de ayudarte. Se paciente y agradecido.
-SOLOLINUX-

Etiquetas: centos, gnome, panel, servidores-dedicados-vps-y-colocación, vnc
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:03.