Ver Mensaje Individual
  #16 (permalink)  
Antiguo 09/02/2014, 14:08
JoaoM
 
Fecha de Ingreso: agosto-2007
Mensajes: 1.945
Antigüedad: 16 años, 10 meses
Puntos: 39
Respuesta: No me aparece el menu para escoger s.o. (Arranque Dual)

En el bios solo cambias el orden de arranque.
De todas todas si algún experto sabe mejor darte una idea, pues acepta.

Si reinstalas el x64, no puedes desconetar ninguna para que el x64 te resuelv el problema del boot.ini

Si no te da, prueba tener los 2 Boot.ini iguales con las 2 entradas
-------------------------------------
Esto en el boot ultimo que instalaste

Código:
[boot loader] 
 timeout=30 
 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
 [operating systems]
 multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP x86" /noexecute=optin /fastdetect
 multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP X64" /noexecute=optin /fastdetect
Si no te da, cambia al 1ª

lee esto acá

Y aquí

Este es un archivo boot.ini para un PC con WinXP Pro instalado en la partición 1 en diferentes discos duros.

Código:
[boot loader] 
timeout=30 
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
[operating systems] 
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect 
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP X64 Professional" /fastdetect
Esto va en el 1º xp que instalaste que es el que esta en C
__________________
Las contraseñas son como la ropa interior: Nunca dejarlas donde la gente pueda verlas
http://i64.tinypic.com/rho40i.jpg

Última edición por JoaoM; 09/02/2014 a las 19:28