Ver Mensaje Individual
  #1 (permalink)  
Antiguo 30/04/2015, 18:19
Avatar de Lautaro_eb
Lautaro_eb
 
Fecha de Ingreso: mayo-2010
Ubicación: Bariloche, Argentina
Mensajes: 284
Antigüedad: 14 años, 1 mes
Puntos: 24
Problemas con paquetes y libmysqlclient-dev

Bueno la cuestion es que hoy instale mariadb, y pare todo el dia intentado de instalar la libreria de python mysql-python...

La cuestion es que al pareser me falta instalar esta hermosa libreria libmysqlclient-dev, pero al intentar instalarla
Código:
Los siguientes paquetes tienen dependencias incumplidas:
 libmysqlclient-dev : Depende: libmysqlclient18 (= 5.5.43-0ubuntu0.14.04.1) pero 10.0.17+maria-1~trusty va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
Puff, alguna idea ?
__________________
Mi emprendimiento: Software BRC
Youtube: Tutoriales de programación y electrónica.