Foros del Web » Administración de Sistemas » Unix / Linux »

Problemas con paquetes y libmysqlclient-dev

Estas en el tema de Problemas con paquetes y libmysqlclient-dev en el foro de Unix / Linux en Foros del Web. Bueno la cuestion es que hoy instale mariadb, y pare todo el dia intentado de instalar la libreria de python mysql-python... La cuestion es que ...
  #1 (permalink)  
Antiguo 30/04/2015, 18:19
Avatar de Lautaro_eb  
Fecha de Ingreso: mayo-2010
Ubicación: Bariloche, Argentina
Mensajes: 284
Antigüedad: 14 años, 1 mes
Puntos: 24
Problemas con paquetes y libmysqlclient-dev

Bueno la cuestion es que hoy instale mariadb, y pare todo el dia intentado de instalar la libreria de python mysql-python...

La cuestion es que al pareser me falta instalar esta hermosa libreria libmysqlclient-dev, pero al intentar instalarla
Código:
Los siguientes paquetes tienen dependencias incumplidas:
 libmysqlclient-dev : Depende: libmysqlclient18 (= 5.5.43-0ubuntu0.14.04.1) pero 10.0.17+maria-1~trusty va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
Puff, alguna idea ?
__________________
Mi emprendimiento: Software BRC
Youtube: Tutoriales de programación y electrónica.
  #2 (permalink)  
Antiguo 01/05/2015, 11:40
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.725
Antigüedad: 22 años, 5 meses
Puntos: 998
Respuesta: Problemas con paquetes y libmysqlclient-dev

cual es tu /etc/apt/sources.list ??
agregaste los repositorios de https://downloads.mariadb.org ?
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -

Última edición por webosiris; 01/05/2015 a las 11:47
  #3 (permalink)  
Antiguo 02/05/2015, 08:06
Avatar de lauser
Moderator Unix/Linux
 
Fecha de Ingreso: julio-2013
Ubicación: Odessa (Ukrania)
Mensajes: 3.278
Antigüedad: 11 años
Puntos: 401
Respuesta: Problemas con paquetes y libmysqlclient-dev

Como te dijo webosiris, mucho mejor instalar desde repo, de esa forma instalara librerías faltantes. https://downloads.mariadb.org/mariad...#mirror=tedeco
__________________
Los usuarios que te responden, lo hacen altruistamente y sin ánimo de lucro con el único fin de ayudarte. Se paciente y agradecido.
-SOLOLINUX-

Etiquetas: paquetes
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:41.