Foros del Web » Soporte técnico » Ayuda General »

[SOLUCIONADO] Camtasia error y daño en los videos

Estas en el tema de Camtasia error y daño en los videos en el foro de Ayuda General en Foros del Web. Tengo un problema con camtasia 8 resuta que al editar videos y producirlo este daña los videos, muchas veces desde la misma edicion se ve ...
  #1 (permalink)  
Antiguo 04/05/2015, 19:06
 
Fecha de Ingreso: mayo-2015
Mensajes: 2
Antigüedad: 6 años, 1 mes
Puntos: 0
Camtasia error y daño en los videos

Tengo un problema con camtasia 8 resuta que al editar videos y producirlo este daña los videos, muchas veces desde la misma edicion se ve que ya va a salir con error, reviso los videos originales y estan perfectos.

http://imageshack.com/a/img538/5859/3zx2st.png

asi deja los videos, son fragmentos donde queda asi, pero son varios durante el video.

Nose que hacer
  #2 (permalink)  
Antiguo 10/05/2015, 14:28
 
Fecha de Ingreso: mayo-2015
Mensajes: 2
Antigüedad: 6 años, 1 mes
Puntos: 0
Respuesta: Camtasia error y daño en los videos

Bueno por si alguna vez le pasa lo mismo a alguien, probe resintalando el camtasia, y probe varias versiones pero pasaba lo mismo, probe con el vegas pro, e igual, actualice codecs pero lo mismo.
Finalmente decidi pegarle una limpieza al pc, eliminar procesos que andban por ahi sin utilizar, y unos que ni idea de que eran (posibles virus), utilice programas como ccleaner, uno antimalware, y una analizada competa al equipo con el antivirus. limpiar bien el pc. y ya probe de nuevo y ya no ocurre el error, al parecer se debia a varios procesos que se estaban ejecutando, e interferian al momento de rederendizar los videos.
Suerte

Etiquetas: camtasia, videos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:44.